메인 콘텐츠로 건너뛰기

ISP 로그인 및 비밀번호 대신 IP로 인증하기

로그인 및 비밀번호 대신 특정 IP 주소에서의 연결을 허용할 수 있습니다. 이렇게 하면 나열된 주소에서만 데이터를 입력하지 않고도 프록시에 접근할 수 있습니다.


허용된 주소 추가 방법

  1. 표에서 하나의 주소를 체크합니다.

  2. 표 위의 자물쇠 버튼을 클릭하고 "Static IP" 탭으로 이동합니다.

  3. "Your IP" 필드에 연결할 주소를 입력합니다. "Add another IP" 버튼을 클릭하면 필드를 추가할 수 있습니다.

  4. "Save changes"를 클릭합니다.


허용된 주소 목록이 있는

허용된 주소 목록이 있는 "Static IP" 탭.


중요한 점

주소로의 접근과 로그인 및 비밀번호로의 접근은 동시에 작동합니다. 이는 상호 배타적인 방법이 아닙니다. 주소가 변경되는 경우에는 로그인과 비밀번호가 편리하며, 고정 주소를 사용하는 서버에는 허용된 목록이 유용합니다.


각 필드에 하나의 개별 주소만 입력할 수 있습니다. 범위는 지원되지 않습니다.


참고하세요. 허용된 주소 목록은 계정 전체에 적용됩니다. 모든 형식의 모든 주문에 적용되며, 특정 주문이나 형식에 대한 별도의 목록은 없습니다.


참고하세요. 새로운 데이터는 5–10분 후에 적용됩니다. 이 시간 동안에는 이전 접근과 새로운 접근 모두 작동하지 않으며, 연결 시 인증 오류가 발생할 수 있습니다. 변경을 취소할 수 없으니 적용이 완료될 때까지 기다렸다가 다시 연결하세요.


100% Uptime 프록시에서는 허용된 주소 목록이 적용되지 않습니다. 이러한 프록시에는 로그인 및 비밀번호로만 연결할 수 있습니다. 자세한 내용은 기사에서 확인하세요.100% Uptime 프록시.

답변이 도움되었나요?